Author Topic: Internal server error  (Read 472 times)

May 07, 2012, 10:48:07 AM
I see a few people have reported seeing this error today, and it seems to have been down to some routine hardware maintenance. It shouldn't happen really, so I will be having a word in someone's ear tomorrow  ;)

May 08, 2012, 07:26:14 AM
Reply #1
I have had it quite a lot, Chris...not just 7th May.

I also had, on Friday, the whole site blocked by the school filters due to "pornography" content...it's obviously picking something up somewhere which I am sure is NOT pornographic, but just so you know...

...all requests for ontent are logged, so I'll probably get hauled into the IT Tech base sometime soon for my innappropriate surfing!  :lol:

May 08, 2012, 08:31:42 AM
Reply #2
We have porn? lol

May 08, 2012, 09:27:41 AM
Reply #3
Quote from: "Jayne-Yorks"
We have porn? lol

Probably over-zealous filter software at the LEA...but POTN has it too, today. :)

May 08, 2012, 04:50:20 PM
Reply #4
Chris you will go blind i have warned you before lol

May 08, 2012, 05:07:39 PM
Reply #5
LMAO I can tell you that the word "internal" is what will have triggered the word filter. It used to do it at Towngate primary too lol We are CEOP approved, so don't think school as much to worry about on that score lol
Jayne, you sure you haven't been posting your dodgy links again.
The errors prior to the 7th-8th, were down to a server issue. The ones after, are simply server dudes making changes, and applying software updates after changes. ;)