Author Topic: OK Who broke the server LOL  (Read 629 times)

June 27, 2011, 10:47:39 PM
Sorry for the outage earlier. Seems someone unplugged the server, so they could boil the kettle LOL
Techs are looking in to what happened, but at least they fixed it quick (within 30 mins of me contacting them) :mrgreen:

June 27, 2011, 11:45:10 PM
Reply #1
  • Insane tog
  • ******
  • Posts: 8795
    • www.facebook.com/kenny partington
    • Illusionaryarts
  • Location: exiled from Bolton
THank God for that Chris...when I couldnt log on I had horrific visions of no A-Team and no forum and being forced back into a life of debauchery( and you dont know how many attempts it took me to get the spelling right on that word LOL)
Please dont hold back.Im here to learn and to learn you have to listen to the mistakes you have made,so tell me!

website :http://illusionaryarts.prosite.com/

June 28, 2011, 07:21:11 AM
Reply #2
Seems there was an auto update on the php side of things, that caused an outage. Nawt a quick call to the tech's and reboot couldn't sort out though :mrgreen:

June 28, 2011, 05:38:44 PM
Reply #3
Chris, this update thingy is still affecting mobile users, angel is still unable to access the forum  :clap:  :lol:
http://www.flickr.com/photos/49334833@N04/
Mamiya 645afdii, 35mm N, 55-110mm N, 150mm N lenses. :)

June 28, 2011, 05:42:20 PM
Reply #4
Ok angel is getting the following message

data connectivity problem
the page contains too many server redirects
http://www.flickr.com/photos/49334833@N04/
Mamiya 645afdii, 35mm N, 55-110mm N, 150mm N lenses. :)

June 28, 2011, 06:29:04 PM
Reply #5
I've been on mobile site all day, without any issue :?:  :?:  :?:  Just checked now on my phone and 2 others in the house, and it's fine my end :?
It sounds like either the phone is using a cached page from last night, or her provider is using a web cache, which is not renewing.
What browser is she using?
 And does it work if she goes to http://www.photography-forums.co.uk/forum rather than http://www.photography-forums.co.uk

June 28, 2011, 07:25:06 PM
Reply #6
She has just tried the first address you posted chris, and she gets the same message

Google is her browser
http://www.flickr.com/photos/49334833@N04/
Mamiya 645afdii, 35mm N, 55-110mm N, 150mm N lenses. :)

June 28, 2011, 07:50:28 PM
Reply #7
Bizarre, I haven't had any problems :idea:
If she is using an Android phone (google OS), and the standard browser, try the following
1. Open the Browser application.
2. Select the Menu key.
3. Select More.
4. Select Settings.
5. Select Clear cache.
6. Select OK.

I've just simulated using an android phone, and it's working fine (from what I can see). It sounds like either the browser or provider is using a cached page, rather than the actual page itself. Doing the above will clear her phones Cached page, if that is what it is using ;)

June 28, 2011, 08:00:52 PM
Reply #8
I see Jayne has posted via mobile, so just testing with mine now (with this post).

[ Post made via Mobile Device ]

June 28, 2011, 08:11:04 PM
Reply #9
evening all :)

missed everyone loads the last 24hrs :lol:

cleared the cache, cheers carl / chris :)

[ Post made via Mobile Device ]
angel

\":lol:\"

June 28, 2011, 08:16:52 PM
Reply #10
Yes chris its a samsung using android, just text her your reply and will update if it doesnt work.
If it works, no doubt angel will be back on here before the withdrawal symptoms set in  :lol:
http://www.flickr.com/photos/49334833@N04/
Mamiya 645afdii, 35mm N, 55-110mm N, 150mm N lenses. :)

June 28, 2011, 08:25:58 PM
Reply #11
I see it seems to have worked, as she has replied to Craig's thread and in here :mrgreen:

Cached pages can cause no end of trouble. Even Richard had trouble a few weeks back, with a cached page not showing the side bar. And that was on a freshly installed PC :shock:  :o

Welcome back Angel LOL