Author Topic: We Have a Problem  (Read 1016 times)

July 23, 2016, 08:51:37 AM
  • Guest
I have just tried to send a message to one of the members, but when I clicked to send it, it came up FATAL ERROR.  Hope the member got it though.
Plus it did not warn me that I had got a message come through  ???

July 23, 2016, 09:36:06 AM
Reply #1
  • Global Moderator
  • Insane tog
  • *****
  • Posts: 27569
  • Location: Nottingham UK
It'll all come out in the wash mate. ;)
A 'Veteran' -- whether active duty, discharged, retired, or reserve -- is someone who, at one point in his life, wrote a blank check made payable to his country for an amount of 'up to, and including his life.'

July 23, 2016, 10:05:19 AM
Reply #2
  • Insane tog
  • ******
  • Posts: 17618
  • Location: Edinburgh
I presume it's something to do with the work Chris is doing on the site
Finepix S1000fd  Finepix JZ510 Canon Powershot A1300HD  Canon PowerShot SX 400 IS   Lumix DMC-FZ72

http://chat-photography.com/forum/gallery/?sa=myimages;u=2651

July 26, 2016, 06:38:39 PM
Reply #3
  • Guest
Just got another Fatal Error message  ???

July 26, 2016, 07:34:49 PM
Reply #4
  • Insane tog
  • ******
  • Posts: 2345
  • Jonathan
    • Flickr
  • Location: Dorset
Just got another Fatal Error message  ???

We're doomed. We're all doomed I say.
Flickr: https://www.flickr.com/photos/100273920@N07/

Cameras: Canon EOS 70D, Fujifilm X100, Finepix HS20EXR, Panasonic HX-WA30, GoPro Hero

My gallery: http://chat-photography.com/forum/gallery/?sa=myimages;u=2579

July 26, 2016, 07:49:48 PM
Reply #5
  • Guest
We're doomed. We're all doomed I say.
  Thank you Private Frazer  :)) :))